FAQs Técnicas

Realizar una pregunta

¿Es compatible PL7 con Windows 7 o con el simulador de XP que incorpora Windows 7?

La herramienta PL7 v4.5, hasta su último Service Pack a dia de hoy (SP5), está cualificada para sistemas operativos Windows 2000, XP y Vista 32-bits (Business Edition). Por lo tanto, no está validada ni para Windows 7 ni para el emulador de compatibilidad para WXP que incorpora Windows 7.

Sin embargo, según la última revisión realizada en junio de 2014, se indica un procedimiento para instalar PL7 incluso en Windows 8 (probado, pero no validado) pero siempre en su versión de 32 bits. No está soportado el uso en sistemas operativos de 64 bits puesto que el programa de Setup de PL7 es un proceso de 16 bits. Se adjunta imagen para salvar este inconveniente.

El arranque del programa de PL7 y su instalador se realizará siempre con derechos de administrador.

Lo más importante de todo es no instalar los drivers que acompañan a PL7 (ya obsoletos) sino recurrir a los últimos drivers (Unitelway) publicados en la red.

¿Ha sido útil?
¿Qué podemos hacer para mejorar la información?