FAQs Técnicas

Realizar una pregunta

StruxureWare Data Center Expert v7.4.2 ya no está disponible

Problema:
La versión de StruxureWare Data Center Expert v7.4.2 ya no está disponible debido a un problema descubierto recientemente que afecta a los archivos de definición de dispositivo (DDF). Los dispositivos afectados tienen entradas de sensor duplicadas en Data Center Expert, con el estado del sensor informado como desenchufado. Los DDF afectados se encuentran en Data Center Expert v7.4.0, v7.4.1 y v7.4.2. Las versiones anteriores de Data Center Expert no se ven afectadas.
 
Línea de producto:
StruxureWare Data Center Expert.
 
Ambiente:
DCE versión 7.4.2: APC Smart-UPS DDF
DCE versión 7.4.1: ACRC301 DDF
DCE versión 7.4.0: APC DC Magnum; DDFs de EcoBreeze
 
 
Causa:
Estos DDF crearon nuevos identificadores de sensor que hicieron que StruxureWare creara nuevos sensores para estos ID.
 
Resolución:
Si ha actualizado su servidor a Data Center Expert v7.4.2 y no supervisa ninguno de los dispositivos afectados, puede continuar utilizando v7.4.2 y actualizar a v7.4.3 cuando se lance.
Si ha actualizado a v7.4.2, está monitoreando los dispositivos afectados y tiene una copia de seguridad de v7.4.1, puede restaurar su servidor desde la copia de seguridad.
 
Perderá los datos históricos del sensor recopilados desde que actualizó a v7.4.2. Póngase en contacto con su Soporte técnico local para ayudar con las preguntas sobre la restauración del servidor y las copias de seguridad.
 
Si ha actualizado a v7.4.2, está monitoreando dispositivos afectados, y no quiere perder ningún dato histórico del sensor, puede continuar usando v7.4.2 y actualizar a v7.4.3 cuando se lance.
 
El estado del sensor se informará como desenchufado hasta que se aplique la actualización v7.4.3.
 
Si está utilizando Data Center Expert v7.3.1 o una versión anterior y desea actualizar su software para abordar la vulnerabilidad de almacenamiento de contraseñas, puede actualizar a v7.4.1. Debe tener un contrato de soporte válido para recibir la actualización de software. Para actualizar desde versiones anteriores a v7.3.1, contacte a su Soporte Técnico local.
 
Obtenga más información acerca de la vulnerabilidad de almacenamiento de contraseñas en http://www.schneider-electric.com/en/download/document/SEVD-2016-343-01/
 
Nota: Los clientes que se registren para el servicio digital StruxureOn en Data Center Expert v7.4.1 deberán proporcionar su información de registro nuevamente en https://struxureon.com/manage
¿Ha sido útil?
¿Qué podemos hacer para mejorar la información?